← Privacy Pass / privacy-pass
Источники
Библиотеки и реализации
- Библиотека TypeScript для протокола выдачи токенов Privacy Pass ↗
- Примеры библиотеки Privacy Pass для TypeScript ↗
- Пример публично проверяемого токена (Blind RSA) ↗
- Эталонный аттестатор на TypeScript с использованием Turnstile (Cloudflare Workers) ↗
- Эталонный издатель на TypeScript (Cloudflare Workers) ↗
- Эталонная реализация Private Access Tokens на Go ↗
- Реализация Privacy Pass на Rust ↗
Связанные продукты Cloudflare
Спецификации и черновики
- RFC 9576: архитектура Privacy Pass ↗
- RFC 9577: схема HTTP-аутентификации Privacy Pass ↗
- RFC 9578: протоколы выдачи токенов Privacy Pass ↗
- Протокол выдачи ARC ↗
- Обратный поток Privacy Pass ↗